Code Fix: Guest users cannot see any forms when signed into the K2 Mobile app
KB002362
PRODUCT
Issue Description
When you are signed into the K2 Mobile App as a Guest, you cannot see any forms.
Cause
The claims token received from live.com does not contain a UPN claim.
Resolution
- Ensure you have K2 Five RTM installed.
- Get the K2 Five RTM FP21 from Regional Support.
- Close the K2 Mobile App.
- Install the K2 Five RTM FP21 to apply the fix.