cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nintex Newbie

Import UDAs

Jump to solution

Hi,

I imported a UDA and a workflow that used it from a development environment to the test system and had a problem where the workflow did not pick up the UDA even though it had been published prior to the workflow being imported.

Both environments are SharePoint 2013 on-premise.

Any advice appreciated.

Thanks

Jan

Labels: (1)
Tags (1)
0 Kudos
Reply
4 Replies
Highlighted
Nintex Newbie

Re: Import UDAs

Jump to solution

Hi Jan,

did you import the UDA at the appropriate level? For example, the development being on site level, the production UDA on site collection level?

That being said, do you see the UDA at all in the new environment? Is it visible in the workflow designer?

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Import UDAs

Jump to solution

Hi,

Yes, same level and I can see it in the designer.

Thanks

Jan

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Import UDAs

Jump to solution

When you publish the new workflow, can you replace the old UDA action with the new one from the designer?

I have had the same problem a few times, but it ususally resolved after publishing the workflow once with the new UDA (it happened when first importing UDAs/workflows, subsequent imports were okay)

View solution in original post

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Import UDAs

Jump to solution

Hi Martin,

Yes re-selecting the UDA did work, it's just not the behaviour I was expecting with UDAs. But at least it's not just me

Thanks

Jan

0 Kudos
Reply