cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nintex Newbie

Hide Disable Rule not working on Lookup Field

Hi,

Using Nintex Forms, when I try to create a rule for a lookup field (pulled in from a different SP list) the rule does not work.  I've tried hide and disable.  This is what the last iteration looks like.  The Bank Account field is  the lookup field in the form. 

 

lookup110519.JPG

Labels: (1)
Tags (2)
0 Kudos
Reply
6 Replies
Highlighted
Automation Master
Automation Master

Re: Hide Disable Rule not working on Lookup Field

@naccarati ....try contains instead

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Hide Disable Rule not working on Lookup Field

I just did. contains(Source Type, "EIBC")
It didn't work.
0 Kudos
Reply
Highlighted
Automation Master
Automation Master

Re: Hide Disable Rule not working on Lookup Field

@naccarati .....please provide more information about the lookup control you're using.

0 Kudos
Reply
Highlighted
Nintex Employee
Nintex Employee

Re: Hide Disable Rule not working on Lookup Field

Try:

equals(parseLookup(Source Type),"EIBC")
0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Hide Disable Rule not working on Lookup Field

Hello Simon,

how can I include several positions from the drop down there
For example, if you have selected Deutsche Bank or Commerzbank, it should be hidden.

I have tried the following, but unfortunately it did not work.

not(equals((parseLookup(Projekttyp),"Relativity")or(parseLookup(Projekttyp),"Relativity+Brainspace")))
0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Hide Disable Rule not working on Lookup Field

Hi Simon,

 

you "double post" your question. See my answer here: https://community.nintex.com/t5/Nintex-for-SharePoint/Hide-Disable-Rule-for-more-for-more-than-one-a...

 

And if your unsure about the correct syntax of Nintex-Functions, just have a look to the hints, which the Formula Builder already gives. And googling helps sometimes also ;)

 

Regards, Lübbe

 

Nintex - Or-Function.PNG

0 Kudos
Reply