Not applicable

rules pane not showing rules

Rules pane is not showing all the rules when I check the box show all.

I have tried to close and open the form multiple times and it did not help to fix the issue.

Tags (1)
0 Kudos
Reply
6 Replies
dan_stoll
Nintex Newbie

Re: rules pane not showing rules

​hey Sam, this sounds like a browser issue.. Check the zoom on your page (100%), lso I've had some funny ones lately just with sharepoint ribbon adding the site to my trusted zone in the browser settings fixes it..

0 Kudos
Reply
xMikeX
Automation Master
Automation Master

Re: rules pane not showing rules

This happens to me as well.  I use IE 11.  The way I solve it is to close the designer and then Maximize the Browser window.  If you open the form when the browser is maxed it'll show up correctly. Another way to get around it to zoom out but this can make things really small and hard to read but ok for quick fixes once in a while.

Thanks

0 Kudos
Reply
Not applicable

Re: rules pane not showing rules

Thank you for the replies,

I have IE 10  and the browser has 100% zoom and the problem is "sometimes the form designer opens that box where I can see all the rules and some times it does not".

Thank you in advance for a fix to this issue.

0 Kudos
Reply
xMikeX
Automation Master
Automation Master

Re: rules pane not showing rules

I'm not sure about a perm fix but did my suggestions help in your case?

0 Kudos
Reply
Not applicable

Re: rules pane not showing rules

Hi Mike,Dan

This morning I have the same issue of rules pane when I click show all it is not showing any of the existing rules and all day yesterday I do not have this issue. So I checked my browser and it is at 100% and I have increased to 150 and no help and then I decreased it to 75% and I could see all the rules.

Appreciate both of you for taking time to help me.

0 Kudos
Reply
lynn_dearing
Nintex Newbie

Re: rules pane not showing rules

I have been experiencing this problem too for a long time. I'm using "Microsoft Edge Version 89.0.774.57 (Official build) (64-bit)". The rules pane only shows three rules when my browser's zoom is at 100%. Reducing the zoom percentage lets you see more rules at once but makes it hard to see what you're doing. Also sometimes I can't see the very bottom part of the rule to check the visible box, but I have learned to use the Tab key to navigate to it. (I also notice this while in the formula builder sometimes I can't see the very top tabs or the bottom Okay and Cancel buttons and have to use the Tab key to navigate.)  I really feel this might really be a technical issue for Nintex to investigate.

0 Kudos
Reply