Solved

Issue with Data Wizard

  • 11 October 2019
  • 5 replies
  • 14 views

Badge +1

I am having issues importing an Excel file with RPA tutorial (Medical License Data Set.xlsx). When I try to import, I get the following:

4941iC236691DE34BF98B.png

icon

Best answer by john_armstrong 12 November 2019, 17:05

View original

5 replies

Hello Krolland,


 


The reason you're getting this error is due to the file extension .XSLX Nintex RPA is not compatible with that file type. Can you try saving the same file as a .CSV, import, and see if it works properly this time?

 what do you mean it's not compatible with the ".xlsx" file extension?

Hi @krolland 


 


Can you please confirm you've configured your Data Settings, as in this KB article here: https://community.nintex.com/t5/How-To-s/Activate-the-Data-Wizard/ta-p/98495


 


Editing to add @kbarton suggestion, so they are in the same post:


If you already have your Data Settings correct as @john_armstrong provided, you may need to repair your Microsoft Access database engine 2010 (English). I had a similar issue last week and repairing the database engine solved my issue.


 


 


Thanks,


John.

Badge +4

@krolland,


If you already have your Data Settings correct as @john_armstrong provided, you may need to repair your Microsoft Access database engine 2010 (English). I had a similar issue last week and repairing the database engine solved my issue.


Kyle

If you have not solved this issue, I had the same problem on an older 15 version.  Once I moved to latest version it worked fine.  Install the latest version and give it a try.

Reply