Code Fix: Starting a K2 Workflow, intermittently results in an error
KB003078
PRODUCT
Issue Description
When a K2 Workflow is generated from a SharePoint List or SharePoint Document Library via the K2 App, an error occurs intermittently when the K2 Workflow is started from a form.
Error Message
The following error occurs: “25223 Process WFNAME Workflow not found”
Cause
This is caused by giving the K2 Workflow a title/name which contains more than 128 characters.
Resolution
- Ensure you have K2 Five (5.0) installed.
- Download and Install the K2 Five (5.0) September 2018 Cumulative Update from K2 Partner and Customer Portal.
- Download the K2 Five (5.0) September 2018 Cumulative Update FP14 from K2 Partner and Customer Portal.
- Install the K2 Five (5.0) September 2018 Cumulative Update FP14 to apply the fix.