Code Fix: The Set as Default option on a List View filter does not appear in runtime when using a non-English language.
KB003005
PRODUCT
Issue Description
When a non-English language is applied to the environment and you set the Set as Default option on a List View filter, the filter does not appear in runtime.
Cause
This issue occurred due to a longer line of text after translation.
Resolution
- Ensure you have K2 4.7 installed.
- Download and Install the K2 4.7 March 2018 Cumulative Update from K2 Partner and Customer Portal.
- Download the K2 4.7 March 2018 Cumulative Update FP41 from K2 Partner and Customer Portal.
- Install the K2 4.7 March 2018 Cumulative Update FP41 to apply the fix.
- It is recommended to refresh the browser cache.