Replies

Re: fn-FormatDate doesn't work with specific r...

I received a reply from Support Team that currently the functionality of " fn-FormatDate " will only work with the default setting of "My Langua...

  • 4435
  • 3
  • 0

Re: Call Web Service located on site with Negotiat...

Heh, in browser I've got triple login\password request, then 401.5 error. So, I think, I'll go to webservice owner to fix this ) Thank you! A...

  • 1574
  • 0
  • 0

Re: fn-FormatDate doesn't work with specific r...

FYI, Nintex Support confirmed that they are reproduced the issue, so this is a bug, not feature ) I'm waiting for resolution from support and wi...

  • 4435
  • 2
  • 1

Re: fn-FormatDate doesn't work with specific r...

Heh, I don't want to reopen all my workflows to check this checkbox " run as owner " ) And I will need to republish all workflows under isolated ...

  • 4435
  • 1
  • 3

Re: fn-FormatDate doesn't work with specific r...

Hi Enrico! Thank you for reply I tried to add Convert value action. When I run workflow under account with English LCID , both dates are con...

  • 4435
  • 1
  • 5

Re: How to purge items from a large history list s...

But I've tried to use PS script first on my 100k-items-list and got into high CPU usage by powershell.exe process and as I stated above, it runs...

  • 15006
  • 0
  • 0

Re: How to purge items from a large history list s...

Guys, I've tried to run NWAdmin -o PurgeHistoryListData with magic parameter - batchSize 200 (and -verbose too) and its really works! Stil...

  • 15006
  • 0
  • 0

Re: How to purge items from a large history list s...

Aaron Labiosa , thanks for the script, I'm trying to use it on my history list (100000 items). But it runs very slow, each 1 item being processe...

  • 15006
  • 0
  • 0

Re: Error: failed to start workflow. the workflow ...

Hi! I also faced this issue recently. Really strange issue.. my workflow runs normally before but recenty starts to crashing. And "Run as workfl...

  • 8358
  • 1
  • 0

Re: Workflows are cancelled by system account

Hello, Pierre! I verified, my SP1 is "good" SP ) I remember that installed "good" SP1 right after re-release. Now double-checked servers with ...

  • 11833
  • 1
  • 0

Re: Workflows are cancelled by system account

Hi! Thank you all for comments! I'll try to clarify all things I have a SP 2013 foundation farm, 2-tier, with 2 WFE servers (in NLB-cluster), ...

  • 11857
  • 3
  • 3
  • 3313
  • 1
  • 0

Re: Purge workflow data

Hi! As you said, "purge" delete the entries in the Nintex DB, but if entries are deleted, then what will be checked by engine? It is a essence ...

  • 3313
  • 1
  • 2

Re: Using Web request method PUT

Hello! After updating Nintex to current version ( 3.1.6.0 ) problem has gone and things worked flawlessly! Although changelog contain notes abou...

  • 3267
  • 1
  • 0

Re: Using Web request method PUT

Of course, remote server returns 403 forbidden error, i need to specify both Content-Type and Content-Length headers as documented at remote serv...

  • 3267
  • 0
  • 2