cancel
Showing results for 
Search instead for 
Did you mean: 
Workflow Hero

workflow errored after adding Request Data

I've created a nintex workflow 2013 and its working fine.

after that I needed to get some information so I added Request Data but then the workflow starts sending "Response no longer required" email and "Workflow errored" email.

 

I removed the Request Data task but still receive the same emails.

 

what is the problem?

Labels: (1)
Tags (2)
0 Kudos
Reply
5 Replies
Workflow Hero

Re: workflow errored after adding Request Data

Sorry to hear about these issues. Hopefully we can help get you on a working path. There are a few causes to tasks not being created, could you provide more information around your problem? Who is assigned to the task? Is that person receiving these emails? After you removed the task, did you republish the workflow and start a new instance of the workflow? When you go to the workflow status page through the nintex Workflow status page it can show more details

0 Kudos
Reply
Workflow Hero

Re: workflow errored after adding Request Data

Actually I am working on a test environment so I am the one who receives the Emails.

I needed the Request Data Action to display 2 lookup columns. I followed the tutorial Add a lookup column to the Request Data Action : Nintex Workflow - YouTube

(I assume the error is related to the content types but I am not sure)

The workflow alone works fine, the Request Data Action works fine on different workflow but combining these two result an error and even after removing the Action or change the workflow its still no use everything is not working.


0 Kudos
Reply
Workflow Hero

Re: workflow errored after adding Request Data

Thank you for the additional info. Can you please explain how you are combining the two workflows?

0 Kudos
Reply
Workflow Hero

Re: workflow errored after adding Request Data

Sorry for the delay.

I imported the workflow then tested it. after that I repeated the same steps used to create Request Data Action but it is not working.

My boss suggested that we start again in a new subsite and it did work fine!!

I dont know what is the problem with my old site =(

0 Kudos
Reply
Workflow Hero

Re: workflow errored after adding Request Data

It could be related to importing the workflow. If the source workflow was from another site that relied on lists and content types or constants they have to be available for the new workflow. Some tasks create new content types depending on how you created them. So if you moved from one site to another, there are possible missing pieces.

Reply