cancel
Showing results for 
Search instead for 
Did you mean: 
shuttjo
Nintex Newbie

Dollar sign not showing up in form field

Hoping this is an easy ask and surprisingly I didn't come across any forum questions of the same. In SP2013, I have a currency field that is set to 2 decimals. It is a static field so in the form, this field populates when you click edit item. The field however, is not showing the dollar sign in front of the number. Any ideas? thanks!

Labels: (2)
0 Kudos
Reply
12 Replies
cassymfreeman
Nintex Newbie

Re: Dollar sign not showing up in form field

what are the column settings?

0 Kudos
Reply
shuttjo
Nintex Newbie

Re: Dollar sign not showing up in form field

It’s a currency column using US currency and 2 decimal places

0 Kudos
Reply
cassymfreeman
Nintex Newbie

Re: Dollar sign not showing up in form field

so the issue is that the $ appears in the list view (right?!) just not on the Nintex Form?

Are you using the connected column in your form, or is it a calculated field or something?

Screenshots would help my brain visualise...

0 Kudos
Reply
shuttjo
Nintex Newbie

Re: Dollar sign not showing up in form field

Hey! Sorry for my delay. Here are some screen shots.

0 Kudos
Reply
cassymfreeman
Nintex Newbie

Re: Dollar sign not showing up in form field

same here - display form (i.e. view item) it appears but as soon as in edit mode the currency disappears.

So I have added calculated control where value = item property amount

Change appearance to be when is not new mode

change appearance on amount to be when is new mode

does that make sense?

0 Kudos
Reply
shuttjo
Nintex Newbie

Re: Dollar sign not showing up in form field

Now, I need a visual please.

Reply
cassymfreeman
Nintex Newbie

Re: Dollar sign not showing up in form field

Form control settings for amount - this is the connected field to currency type column:

Form control settings for expAmount

Then in the form I have placed the controls one on top of the other as there will only ever be one visible on any one form

So now in edit mode I get this:

0 Kudos
Reply
shuttjo
Nintex Newbie

Re: Dollar sign not showing up in form field

I have set mine up exactly like yours but it's coming up blank. I put the two fields side by side for this.

0 Kudos
Reply
Highlighted
cassymfreeman
Nintex Newbie

Re: Dollar sign not showing up in form field

your fn-not is not the same as my fn-Not

did you insert it using the inline functions?

0 Kudos
Reply