jraffe
Design Dabbler

Display name option no longer works

Jump to solution

I have a "person and group" list item in a sharepoint list that works correctly and shows me the right people in Nintex Forms. The issue is that I want to display this persons name in an email so in workflow I create a "person or group" variable.

What I have always done in the past is to:

1. Set a variable action which Equals "List Lookup" 

2. Set "Source" as "Current Item"

3. Field is set to my list item

4. Click the box on the right that looks like this [...] and some options SHOULD come up like set the return to the display name. Howver, this no longer works. 

 

I have tried to do this on four different browsers making sure I cleared my cache and ensuring JS was enabled. Has anybody run into this issue? And if so any solutions?

0 Kudos
Reply
1 Reply
jraffe
Design Dabbler

Re: Display name option no longer works

Jump to solution

After trying a few different methods over a few hours I figured out a workaround. You have to set two variables (both of type "person or group") and two variable action items.

First do what I did above where you set the variable equal in the current list to the list item you want.

Second, do the second variable action item and do the following:

1. Set a variable action which Equals ["Workflow data"] and ["your variable"]. Where "your variable" is the name of the variable you set in the first step.

Than you can click on the [...] box and the options come up. Not sure why this works but it does.

View solution in original post

0 Kudos
Reply