Support for v15 or older versions (aka Foxtrot)

  • 8 September 2020
  • 2 replies
  • 14 views

Userlevel 4
Badge +11
  • Nintex Employee
  • 113 replies

Nintex will no longer add net new functionality to v15 or older versions of Foxtrot.  Support for bugs or security fixes will continue.  This may include bugs or security fixes related to existing features or capabilities.  New functionality will be added to v16 and releases can be found here under Nintex RPA tab. .


2 replies

Hello Sasan


 


Does v16 work with the Foxtrot RPA license?

Userlevel 4
Badge +11

v16 works with both Enterprise or Standard licenses.  If you are on either Enterprise or Standard licenses, then an upgrade to v16 will continue your usage.  If you are on a Concurrent license, please contact us, so that we can help you move to an Enterprise or Standard license.

Reply