Solved

Robot Task Queue Not Appearing.

  • 21 November 2022
  • 1 reply
  • 5 views

Greetings,



I have been working and researching on how to create a hybrid workflow. I was following this YouTube video to create a test sample: https://www.youtube.com/watch?v=MwwVEIMLTD4



At min 7:10 in the video, there is an option called "Open Robot Task Queue" that appeared in the video that is not appearing on my end:





This is the list of options that show up on my end:





and I made sure that I have ticked the option "Add this task to the user's robot task queue viewer" in the "Add automation task to queue".









The workflows run normally without an issue, my only issue is that "Open Robot Task Queue" doesn't appear, and I am not finding it anywhere.





If you know whether the option is removed, or still available but hidden, I'd appreciate the help.





Thanks in advance!







icon

Best answer by NintexKUser 23 November 2022, 15:56

View original

1 reply

Found it!



This option is only available for Attended robot only.



You need to make sure your robot configuration is set to Attended mode by doing this change to the config file:



" <add key="RunAutomationEnabled" value="False" /> "



The config file is at path: " Program FilesNintex Kryon RobotConfigappSettings.config "



Found it out from the enabling unattended robot mode documentation.



Reply