Solved

Issues with publishing Nintex Form

  • 10 March 2023
  • 5 replies
  • 83 views

Badge +1

I made some updates to an existing Nintex form but when I try to Publish I get the following message:

 

Something went wrong when publishing your form. Please retry again.

Technical details

Correlation Id:Qaau

Date and time (UTC):Mar 10, 2023, 8:20:33 PM

icon

Best answer by EOR 10 March 2023, 22:37

View original

5 replies

Userlevel 5
Badge +13

Which version of Nintex Forms for SharePoint are you using? Are you using the Classic designer or Responsive designer?

Can you provide details on what exactly was updated? If the form was previously working, then knowing what was updated can help with pinpointing the issue.

Badge +1

I used Responsive Designer.  

I added an additional option to two of the columns in the Sharepoint list.  I see the added options on the form but when I go to publish I keep getting this error.

Badge +1

I just opened another nintex form and tried to publish but I get the same error message.  I didn’t make any changes to this one.

Userlevel 5
Badge +13

Try creating a new test list and see if you can publish a simple form. If you’re seeing this issue there and in multiple places, then it might be a good idea to open a ticket with Nintex Support.

Userlevel 3
Badge +9

It might be that the object definitions between SharePoint and the object in Forms Designer do not exactly match. If you want to make changes to a SharePoint object while having the workflow editor or the forms designer open I recommend refreshing them to make the object definitions exactly match:

  1. Save your workflow or form
  2. Press Ctrl-F5 to refresh the Editor
  3. Load the object definition. In a workflow this is done by clicking the first action where the object is used.

Reply