Unable to Publish Nintex form

  • 25 August 2022
  • 2 replies

I have a nintex form on a Sharepoint list previously created and the form is already on the production with a NWC workflow running successfully on it and the users of the list are able to complete the requests successfully. However, I tried attaching a sharepoint column(single line of text) to a field on the form called 'Amount' which is a single line text field and tried publishing the form, I get the following error.


I checked all the rules and all I couldn't quite put my finger on the issue.


All your feedback is much appreciated. 

P.S: I tried to put the sharePoint column field directly on the form and publish as well. the sme error was replicated.


Best answer by Mittu 1 September 2022, 05:23

View original

2 replies

Userlevel 1
Badge +5
Could be a caching issue. After saving your work, consider refreshing the designer and/or restarting your environment.

Thank you, tried it. I couldn't save the form and was able to replicate the same error message while trying to save the form in the designer.


I have figured it out. The issue was with the invalid output of a certain rules as I have changes some fields from integer to decimal but the rule output is an integer. Was able to figure it out by chance as I was trying to disable all the rules although the rules section was not indicating any warning sign.