Conflict with View?

  • 5 March 2021
  • 1 reply
  • 0 views

When deploying a package, am getting error saying "Conflict with view" with a List View...

 

any ideas why? There was no errors when i packaged it up.


1 reply

Hi,

 

The error indicates that an older version of the item exists on the enviornment you are deploying to. To resolve this, you should have the option to 'Use existing version' which uses the existing version of the item previously deployed or to 'Create a new version' which deploys the version of the item in the package. 

 

 

Reply