Showing results for 
Search instead for 
Did you mean: 
Nintex Newbie


One of our clients has complained that this assembly does not exist in the GAC for their Nintex Forms 2013 instance version 2.8.10. We have the latest deployed and based on the folder modified date in the GAC (\windows\assembly\GAC_MSIL) of the Nintex.Forms.SDK assembly. It was installed at the time of the Nintex Forms 2013 installations.

This is a problem for the client who is trying to register our custom form controls for Nintex support. When the customer was attempting to import the controls using the "Manage Form Controls" through SharePoint 2013 Central Admin, they would receiver the error "Could not load file or assembly Nintex.Forms.SDK..." they attempted to reinstall the Nintex Forms package, but the assembly was still not deployed to the GAC. Since this is their test environment, I suggested to manually deploy the assembly using a PowerShell script I sent them. After restarting the server and attempting to import the custom form controls, they are now getting the error "Exception has been thrown by the target of an invocation". Any ideas why they are not getting the Nintex.Forms.SDK assembly installed?

Many thanks


Labels: (1)
1 Reply
Nintex Newbie

Re: nintex.forms.sdk

You should use the farm account to install the package, and verify that the farm account has all privileges.

Have you solved it?

0 Kudos