cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nintex Newbie

how to keep the free text format entered in the form to show in the notification email?

I created a very simple check-in/ check-out list.

  1. come to work, open the form to check-in

2. finish work, come to edit the form to check-out

3. SharePoint list view shows correctly

4. workflow created  (run if not empty) to send out the TO-DO list

but this is what I got....

is there a way to display the free text format exactly the same as the data user inputs on the form? thanks!

Labels: (3)
Reply
21 Replies
Highlighted
Nintex Newbie

Re: how to keep the free text format entered in the form to show in the notification email?

Hello,

I'm currently trying to reproduce it in my environment.

Please tell me if you are in Nintex On-premises or O365 version.

Because in on-premises, I don't encountred any problem :

My column :

The email received :

If you select the richtext option in send mail action on the workflow all is ok when you call a rich text column on it.

Best regards,

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: how to keep the free text format entered in the form to show in the notification email?

hi Maxime

I guess I am on Nintex On-premises (our company only purchased Nintex Form and Workflow...I am Nintex On-premises?)

Thanks!

Zoe

Reply
Highlighted
Nintex Newbie

Re: how to keep the free text format entered in the form to show in the notification email?

Hi zoé,

On-premises means you run Nintex on your own server (intra-compagny).

If you are in O365 it means you use Office 365 (OnLine) with a Microsoft Account or other.

To find which one you use, please go to your workflow or forms designer and click help and about Nintex.

If you see :

You are in On premises.

But if you see :

You are in O365.

Tell me more about that, and we can see how to solve your problem.

Best regards,

0 Kudos
Reply
Highlighted
Automation Master
Automation Master

Re: how to keep the free text format entered in the form to show in the notification email?

Zoe,

If you need to Active Nintex in the Site Settings , then you are on premise

If you need to add an App in Site Content, then your are in O365.

Regards,

Christophe

Reply
Highlighted
Nintex Newbie

Re: how to keep the free text format entered in the form to show in the notification email?

ah!  Then I am O365, because I need to add an app and choose Custom List in order to use Nintex.

so is that mean if I'm O365, I can't have the Rich Text email to keep the original text format the user submitted on the form?

Thanks,

Zoe

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: how to keep the free text format entered in the form to show in the notification email?

it shows Nintex Forms 2013, but based on Christophn's info below, looks like I am O365

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: how to keep the free text format entered in the form to show in the notification email?

Zoé,

I have a tenant O365 to test it too.

I come back to you with a solution if I found ^^.

Thanks,

Reply
Highlighted
Nintex Newbie

Re: how to keep the free text format entered in the form to show in the notification email?

Zoé,

I just testing in O365, if I have the same problem as you but it doesn't.

But you right in O365 we don't have the option to select if you want to send a rich or plain mail. In my case it's html which used to send mail.

Maybe this option could be configured in your messaging software or in your sharepoint.

But in your first screenshot we can see the option (rich text in mail configuration). So, are you sure to be on O365 version of Nintex ?

Regards,

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: how to keep the free text format entered in the form to show in the notification email?

I do have the email format option for view in plain or rich text, but on the other hand, I can only access to Nintex if I create an app (and it has to be custom list) on the SharePoint.

So, I also confused, not sure what is the product Im using now..., let me check with the IT department tomorrow...

Thanks for helping anyway!

Cheers,

Zoe

0 Kudos
Reply