Showing results for 
Search instead for 
Did you mean: 
Nintex Newbie

Web Service Call NullReferenceException ?


i have a problem using the Web Service Call Action in one of my Workflows. Everytime the Workflow gets to this action while running i get the following error:

Object reference not set to an instance of an object.

If I use the same action in another Workflow it works. Even if I use the same settings, (URL, Method, XML-structure).

The WebService and the backend work just fine.

I've tried to...

* export and re-import the Workflow

* delete and re-create the Workflow

* remove and re-add the action

But nothing seem to work.

Kind regards,

S. Lenti

Labels: (1)
0 Kudos
1 Reply
Automation Master
Automation Master

Re: Web Service Call NullReferenceException ?


are you using Nintex Workflow on premises or on O365?

Have you tried to log just before the call web service action all the variable you are using (if any) to check if the values are corret?

If on-premises, have you tried the Run Now button of that action (you have to change the variable reference in the body with some real value, like the one you have obtained from the log put in question.

Hope this could give you some hint to solve your issue.