cancel
Showing results for 
Search instead for 
Did you mean: 
Workflow Hero

Settings in Forms not showing

Jump to solution

Hi All,

I have a very strange and annoying issue with Nintex Forms 2013 ( 2.11.0.1 ) where I can't see the contents of controls when trying to make changes.

I tried to:

1.Reset the form / create another list with new form / etc.

2. Completely uninstall Nintex Forms and install it again

3. Made another site collection and activate Forms there (it worked for couple of weeks before breaking again)

Environment:

Sharepoint 2013 Foundation

I am open to any suggestions. I wonder if anyone else has experienced this strange behavior? 

Reply
4 Replies
Workflow Hero

Re: Settings in Forms not showing

Jump to solution

Is it list firm or task form?

Can you check developer console? Likely there will be some errors reported

0 Kudos
Reply
Workflow Hero

Re: Settings in Forms not showing

Jump to solution

Both - list and task form.

Here is a screenshot of dev console:

P.S. Forgot to mention that I have another site collection in this web app where everything works fine..

0 Kudos
Reply
Workflow Hero

Re: Settings in Forms not showing

Jump to solution

that's an error within nintex' code. I would highly recommend to open a bug ticket with ‌.

from the screenshot it looks like you might have used non-EN locale.

can you check locale and language settings between the two webapps/sites? likely working one is in default EN setup.

0 Kudos
Reply
Workflow Hero

Re: Settings in Forms not showing

Jump to solution

‌ 

You absolutely nailed it. The locale was indeed Non-English. When I set it back to English the issue was fixed...

Reply