cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nintex Newbie

Responsive Forms Cramped to the left.

Hi,

 

Currently i'm on SP2013 and using nintex responsive forms.

every once in a while my form will be cramped to the left.

cramped.png

Any idea to fix such issue.

if such issue has been fixed before from other posts.

Please share with me.

 

Thanks,

yinelli

Labels: (1)
0 Kudos
Reply
6 Replies
Highlighted
Nintex Employee
Nintex Employee

Re: Responsive Forms Cramped to the left.

Hi,

From what I remember this was either a browser issue or you may need to upgrade your build of Nintex Forms.
0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Responsive Forms Cramped to the left.

Thanks for the reply simon.

 

i doubt its browser issue.

tested with multiple user using IE,Chrome,Edge. the issue happens randomly.

sometime i get the issue, and other user is okay.

sometime one of the other user had issue but everyone else including mine is okay.

 

Thanks,

yinelli

0 Kudos
Reply
Highlighted
Nintex Employee
Nintex Employee

Re: Responsive Forms Cramped to the left.

If it is only 1 user then is it possibly a permissions issue?
What happens if that user uses a pc of a user that does not have the issue?
0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Responsive Forms Cramped to the left.

It's strange that it happens 'once in a while'. As Simon mentioned, it feels like a browser issue.

I did not come across an issue like this before.  It might be good to open a support ticket with Nintex if you can't get it solved.

 

Just to be sure, you are not referencing a custom CSS file by using a Rich Text field?

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Responsive Forms Cramped to the left.

Hi Simon,

 

Can't be permission issue, because sometime i face this during my testing phase.

and it will be okay if user uses other PC that didnt have this issue.

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Responsive Forms Cramped to the left.

Hi Michel,

 

Thanks for the suggestion Michel, I was hoping someone had the same issue fixed.

and No, i did not do any custom CSS referencing.

i believe responsive forms wont allow you to do any custom CSS referencing.

or at least i had never did it before.

 

According to the user, issue was fixed few hours later.

No restart or clear cache performed.

0 Kudos
Reply