cancel
Showing results for 
Search instead for 
Did you mean: 
rbachmann
Nintex Newbie

NF: Space between fields

Hi,

I have a Nintex form where I want to hide the attachments-control in the new-mode.

So I build a rule that hides the attachments-control, if the form is in "New Mode".

Does anybody know, how to get rid of the place holder space?

 

06-08-2014 11-27-42.jpg

Labels: (2)
Tags (1)
0 Kudos
Reply
3 Replies
Not applicable

Re: NF: Space between fields

We had some good results with placing items in a panel and applying the rule to the panel not the specific control

0 Kudos
Reply
rbachmann
Nintex Newbie

Re: NF: Space between fields

Sadly, that did not solve the Problem.

But here is what I've found out:

1. Remove the rule from the Attachments Control

2. Right click on Attachments Control -> Appearance

3. Visible -> Expression -> fn-Not(Is New Mode)

4. Apply the rule to all other fields, until you get the some behaviour like for the Attachments Control. In that Case, repeat the Visible Expression from above.

0 Kudos
Reply
Not applicable

Re: NF: Space between fields

Its my experience that the Expand-Collaps function can be a bit buggy. What is very important is that the controls are correctly alligned. A way to ensure this is to simply release the 'Snap to grid' and re-enable it.

 

You will find it under Settings --> Snap to grid.

 

It is Yes per default, but choose no, and the then yes again. It will give you a warning as it will re-align all controls in your form. Click ok and publish your form. You can now see if this is the issue...

 

I hope this will help you!

 

/Rasmus

0 Kudos
Reply