cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Workflow Hero

Central Administration Service and Sharepoint Workflow Timer Service missing in Central Admin

We have Nintex Workflow 2016 On Premise with Single Server Farm deployment.

Since middle of January our Server configuration has a problem:

- Central Administration Web Interface is running ok

- Central Administration Service and Microsoft SharePoint Foundation Workflow Timer Service have dissapeared from Central Administration.  (System settings > Manage Servers in this farm > Pic1)

- Our Sharepoint Admin Consultants blame Nintex for this because they can see three Nintex Services which they cannot see on  a comparable other customer. Nintex Connector Queue Service, Nintex Workflow Start Service, Nintex Connector Workflow Service)

 

On the Sharepoint Workflows are running correctly on trigger or manually but the site workfows will not work according to timer service.

 

Do you have any kind of experience with such a condition?

Labels: (1)
0 Kudos
Reply
1 Reply
Community Manager Community Manager
Community Manager

Re: Central Administration Service and Sharepoint Workflow Timer Service missing in Central Admin

Hey Oliver,

So I think this is quite funny that your admin would just "blame Nintex".

 

May I suggest that if Nintex is the issue, to retract the solutions from the farm, and see if that fixes the issues. Nintex does not override CA default controls, views or pages, so I'm not sure how that could happen. 

 

Please try that and let us know if the retraction brings everything back as expected, then attempt to reinstall Nintex again and see what happens. 

0 Kudos
Accept as Solution Reply