cancel
Showing results for 
Search instead for 
Did you mean: 
Workflow Hero

update multiple lookup field

I want to Create and item in Task List collecting data form another list. Though other Text & Single lookup field can be directly added but when i tried to update a Multiple lookup filed it says  error as below.

An unexpected 'PrimitiveValue' node was found when reading from the JSON reader. A 'StartObject' node was expected

Totally frustrated with Nintex o365 I mean its simple one i want to update a list with values form other list. I even check that other user are also facing issue . 

I also tried to update by REST api but i can get the values of the Lookup field in Comma separated so that i can use it. As if i tried to query and read the field it return [[2,3]] which is of no use.

Labels: (1)
Tags (1)
Reply
1 Reply
Workflow Hero

Re: update multiple lookup field

Hi Pradipta Nayak‌,

I know its a long time since you encountered this problem. However, I would like to know whether you could resolve this issue.

Even after 2 years of this issue being reported, I dont see a solution available.

Thanks for your reply.

Regards,

0 Kudos
Accept as Solution Reply