cancel
Showing results for 
Search instead for 
Did you mean: 
Workflow Hero

Workflow forms - enabled fields are disabled

When I create a workflow with tasks in forms of tasks fields of list are disabled even when I check Enabled checkbox

How to make this fields enabled to enter user data from workflow task form?

Labels: (1)
Reply
1 Reply
Workflow Hero

Re: Workflow forms - enabled fields are disabled

On the control in the Task Form, check under Advanced and Control Mode. Make sure this is set to 'Auto'. If it's set to 'Display' then it will only display and will basically ignore what Appearance | Enabled is set to.

0 Kudos
Accept as Solution Reply