Sagar_Unkule
Canvas Initiate

Style tag populated in send mail action HTML when created, edited or updated

Hello All,

 

When I tried to edit send email action & save it, CSS using <style> tag has been populated in the background HTML. As no changes has been made to send mail action, I did not understand where it came from. When I tried to Publish the workflow it gives me below error:

Sagar_Unkule_0-1615549978137.png

I have removed the style tag from the HTML & Publish the workflow. It didn't give me any error while publishing the workflow. But now send mail action is not working. We are not getting any emails using that particular send mail action. 

*Note: Other send mail actions are working as good as previous.

0 Kudos
Reply
3 Replies
ghaiashish
Cloud Wanderer

Re: Style tag populated in send mail action HTML when created, edited or updated

Hi,

I have seen this before sometimes the email action gets corrupted especially if you have created the action by copying another send an email action and re-configuring the action.

I would suggest deleting the action and reconstructing it 

 

Respond back if problem persists

Regards,

Ashish

0 Kudos
Reply
Sagar_Unkule
Canvas Initiate

Re: Style tag populated in send mail action HTML when created, edited or updated

Thank you Ashish,

 

Style tag is getting populated for each every assigned task & send email action whether it is newly created or copied. It causes email notification. Emails are generating randomly.

 

I have other SharePoint tenants with Nintex Subscription but this is not the case in other tenant. It works perfect.

0 Kudos
Reply
ghaiashish
Cloud Wanderer

Re: Style tag populated in send mail action HTML when created, edited or updated

Hi Sagar,

I thought the issue was one off, it is a tenant wide issue, I am assuming you can't resolve it by config changes, please log in a ticket at support@nintex.com

Regards,
Ashish

0 Kudos
Reply