Sasan
Nintex Employee
Nintex Employee

Nintex RPA Central v2.0, coming next week

Nintex RPA Central v2.0 will be released next week.  The overall navigation within Nintex RPA Central will be changed to provide a unified and seamless experience within the Nintex process platform.  In the new version and going forward, the right-hand side action panel will be utilized to provide a consistent experience in editing and configuring your botflows.  As a reminder, the Jobs function will also be retired.  All your Botflows™ with or without a job will continue to be supported and run as scheduled in v2.0.  Your Botflows™ with jobs will be listed in the Botflow page with corresponding job names.  We encourage you to allocate a service maintenance time to upgrade Nintex RPA Central to v2 and all the bots to v17. 

 

Register for complementary training sessions to learn more

Get an overview of Nintex RPA Central v2 enhancements as well as Nintex Bot designer v17.
Reply
5 Replies
krolland
Canvas Initiate

Re: Nintex RPA Central v2.0, coming next week

Will RPA Central v2.0 NOT require a domain connection to validate the license? Currently the only version of RPA that does not require domain connection is version 15 and below of RPA. Version 16 of RPA which utilizes RPA Central is required to have a connection to a domain. We use ONLY Azure Active Directory.

0 Kudos
Reply
Sasan
Nintex Employee
Nintex Employee

Re: Nintex RPA Central v2.0, coming next week

At this time, a domain connection is required for v2.0. We only support Azure AD DS for Nintex Bot v16/v17and RPA Central 1.4/2.0.

Sasan

0 Kudos
Reply
krolland
Canvas Initiate

Re: Nintex RPA Central v2.0, coming next week

Will this constraint be removed in a future release?
0 Kudos
Reply
Sasan
Nintex Employee
Nintex Employee

Re: Nintex RPA Central v2.0, coming next week

We are considering supporting Azure AD some time in the future. Timing to be determine.

Sasan

0 Kudos
Reply
krolland
Canvas Initiate

Re: Nintex RPA Central v2.0, coming next week

My understanding from support is that this constraint is in place only to verify the domain account for a valid license? We are unable to use the RPA product due to our need for NWC integration and cannot use v15.

0 Kudos
Reply