Nik
Novice

Blank Screen for K2 Worksapce

Jump to solution

Hi All,

After installation of K2 Five, when i try to browse workspace i am getting blank screen, Windows authentication is enable for workspace VD. I am able to browse the K2 designer.

Please let me is additional setting is required.


blankworkspace_2791.png
0 Kudos
4 Replies
JimmyBourque
Apprentice

Re: Blank Screen for K2 Worksapce

Jump to solution

Did you manually change the authentication to Windows after the installation of K2 Five?  The Workspace VD should have anonymous and forms authentication enabled as it is claims aware by default.

 

What happens if you try and browse to it without the "/Workspace" at the end of the URL?  Do you get multiple authentication prompts before the blank screen shows up?

0 Kudos
Nik
Novice

Re: Blank Screen for K2 Worksapce

Jump to solution

Yes i manually change the authentication to Windows. since its not working i revert back those changes.

 

if you try and browse to it without the "/Workspace" - It not ask any authentication it directly dispaly blank screen.

0 Kudos
JimmyBourque
Apprentice

Re: Blank Screen for K2 Worksapce

Jump to solution

It sounds like authentication settings aren't set up right in your environment.  Have you tried running a repair?  It should set all authentication settings back to normal.  You may also want to double check the authentication settings on the root of the K2 site.  It should have Anonymous authentication enabled and nothing else.  That setting is in place to make sure user that just hit the root of the site get redirected to Workspace by default.

Nik
Novice

Re: Blank Screen for K2 Worksapce

Jump to solution

Hi Jimmy,

Thanks . I did repair and it works fine now , i am able to browse the workspace site.

I did reverify the setting in IIS and they found to be same as previous . 

Thanks a again for help.

0 Kudos