No ratings

Worklist Sleep option disabled in 4.7




Symptoms


On the worklist control, the sleep option is disabled, the only way to enable this seems to be to turn on multi select and select multiple items from the list.

Diagnoses


When a Client Event is set to not "Allow user to action the task without opening the form" in a Workflow, the Sleep button is disabled in the Worklist control for a process instance. This worked in the 4.6.11 version of the Control.

Resolution

The issue was linked to an existing bug item that our developer are investigating. The current indication is that the fix will be included in a future K2 4.7 update.

The current workaround for the Worklist control is to use multi-select to select multiple instance. The sleep option is then available. An alternate way to sleep a single item is to use the Worklist as displayed in K2 Workspace.





Version history
Last update:
‎01-22-2017 10:51 PM
Updated by:
Contributors