No ratings

Can't see workflows under K2 Designer Document Category on Production Environment




Symptoms


Users can't see workflows under the K2 Designer Document Category on Production Environment that were deployed recently.

Diagnoses


After you have deployed the solution as the user who created it you need to Share the workflow with other users. You will first want to make sure that all forms are checked in, go to the workflow in question, and on the file menu of the designer, click on Share and select which specific user you would like to share the workflow with. After making this change the user should be able to view and edit the workflow.

Resolution

How to do this:

1. With the user account that deployed the solution access the workflow that isn't visible to other users.
2. On the workflow designer click the green 'File' button. In the dropdown click 'Share'.
3. On the Sharing settings screen you should notice the account that deployed the workflow. Utilize the people search bar located to the right to search for which users should be able to access the workflow.
4. After making these changes deploy the workflow.

After you have made these changes the users that were previously unable to see the workflow should now be able to.





Version history
Last update:
‎09-28-2016 09:50 AM
Updated by:
Contributors