RPA Central Installation Error

  • 16 January 2020
  • 5 replies

Hello All,

Today I tried to install the latest version of RPA with RPA Central.

After running all installation steps ,while entering the license key.Below error is thrown ,any help will be appreciated.




Best answer by john_armstrong 16 January 2020, 16:21

View original

5 replies

Userlevel 3
Badge +7

Hi @priyaes 


The computer must be a part of a domain and connected to that domain in order to activate a product key. You can find more details in the Help article here:

Badge +4
I'm upgrading from 15.1.2 and getting this same error. My server is part of a domain and I'm unable to deactivate my current license to upgrade (box is grayed out). Any suggestions?

Because you are using Nintex Foxtrot RPA v15.1.2, you must deactivate your license then uninstall v15.1.2 before you will be able to install Nintex RPA v16 or newer.  Keep in mind that you must be using Botflow licensing (and not Concurrent licensing) to use Nintex RPA v16 or newer.


If you are unable to deactivate your license in Foxtrot Administrator v15.1.2 (due to a grayed out button), it means you are attempting to deactivate the licenses from a machine other than the one that houses your licenses.  To resolve, simply go to the machine that houses your licenses and deactivate there.  If you are unsure, please contact our support group so we can assist.

The link is not valid, can you tell me how to solve this error?

Thank you.

Userlevel 2
Badge +9

Follow the instructions above in this thread, but also reference the latest Help at


You can find the latest builds of RPA Central and Bot at


Please open a support ticket if you need further guidance.