Publishing Botflow Popup not allowing Ok to be selected

  • 27 November 2019
  • 2 replies

Background: I am trialling Foxtrot in order to compare with the software my company currently uses for RPA, and in order to do so I wish to try out running processes through Foxhub. I am currently running version 15.1.1.


So I previously posted about having trouble publishing botflows as there was no publish button in my foxtrot version - that is now solved, updating to 15.1.1 fixed that issue.


However, now when I click the publish link and the popup appears, when I click the OK button nothing happens. The cancel and X buttons still work, its just the ok button that isn't working. I have tried leaving it for 10 minutes after clicking the OK button, incase there was a delay, but still nothing.

I have also tried with a different file, and after restarting my machine, all with no result.


I would appreciate help with this.


Thanks, Caitlin


Best answer by caitlin_s 4 December 2019, 09:20

View original

2 replies

Badge +17

@caitlin_s thanks for trialing our product. @mbalslow or @Aaron_Bultman do either of you have an idea of whats happening here?

So I deleted the application and reinstalled and that has fixed the issue - no idea what went wrong initially, but it works now.