Mouse sequences behave weird

  • 14 February 2022
  • 2 replies

I am using foxtrot 15.1.6. In a script, mouse sequences behave very strange on each device. It doesn't found the target of click if I change the device(laptop) to different one and run same script there. I tried to change the resolution to 125% on both the devices but still script find target on one laptop and not on another. Anyone can suggest any solution?

2 replies

 The same image will look different on a laptop and mobile device because the resolution is different on both devices.  I would always recommend setting resolution to 100 percent when running Foxtrot on any device.  The visual dimensions of the display vary depending on the size of the screen and RPA's targeting is sensitive to this.  If using 100 percent does not fix the issue you may have to recreate the mouse sequence for each laptop to get the actions to perform as expected.

I tried to change resolution to 100% but still issue is same. I guess I will recreate mouse sequences.