Issue targeting Excel sheet of data using O365

Currently cannot target office 365 excel worksheet. I receive a red bar popup to switch to normal view for better targeting. Have verified that the settings for the workbook are set to view > normal. Has or is anyone else experienced this?






Best answer by aaron_helton 1 July 2020, 19:53

View original

3 replies

This may be an issue with the zoom level for Windows. Are you using a high DPI monitor such as a 1440p or 4K monitor? Check your display settings and make sure the display scale is at 100%. This is a requirement for all targeting with Nintex RPA.

Quick answer is yes, I am using a 1440p monitor. Thank you for the suggested steps to resolve the targeting issue. I actually did not attempt this possible resolution after posting here but I was able to resolve my targeting issue by going into programs and features and doing a repair on O365. Wish I had tried this first though as it would at least bring to light some other possible solutions for others.


This article was found by some good folks at Nintex and sent to me to try and this was next step I performed after posting this issue. It worked!

Hi @aaron_helton 


I would check what @KyleDierking  recommended first, but in case that isn't the fix this article might be helpful:


The issue outlined is not exactly the same but the fix will sometimes help with this issue as well.


Let us know how these work out