Username used but user not found

  • 16 August 2022
  • 4 replies
  • 5 views

Badge +2

I have a user that has been set up but can not be found in searches and not able to be added to processes.  When trying to make new profile, it says "username already exists".  In existing process maps the RACI has their name but on the map view, shows their profile photo and name as "test test".  I'm not able to delete their profile, as I can't find them in any search - eg:





 


4 replies

Hi



 



Might the user be marked as "inactive"?  This hides them from the user list.



You can go to the user list settings to turn on "Display Inactive Users", and see if they appear then.



 





 



 

Badge +2
Thanks Andrea, unfortunately they do not appear even with inactive users displayed. Thanks though
Worth a try 🙂
Good luck, hope it gets sorted for you.

I had an issue a year or so ago with a user that didn't seem to exist but the system gave me a 'User already exists' message when I tried to create their account.  Had to contact Nintex support to get it rectified. Not sure what they did in the backend but it worked.



 



Recommend you raise a case with Nintex Support.

Reply