Nintex Workflow for office 365 doesnt load up

  • 31 March 2021
  • 1 reply

Hey Community,

When try to start the nintex workflow in a list sharepoint online (office365):



it doesnt load up. 

I got : 

Oops... Something went wrong

Please visit for the latest Nintex service status or contact your system administrator to check the health of your Office 365 tenancy.

If this does not clarify this issue, please contact Nintex Support. 



 when i clic on the link on that page i get error on the screanshot below


I contacted the nintex support they said: 

"Has the Microsoft Sharepoint 2013 Workflow Manager been turned on for your tenant?

If you are a brand new user to Sharepoint this is typically turned off and would need to be turned on by Microsoft before you can use Nintex Workflows"

But Im using sharepoint online not the sharepoint 2013


Best answer by Momofiore 31 March 2021, 14:21

View original

1 reply

Guys I found a solution:
It worked for me:
1) To install Sharepoint online managmment shell, I followed
2) then I run the command :
Set-SPOTenant -DisableCustomAppAuthentication $false
and it worked. thanks Simon