Solved

Stop list view from sorting via header selection

  • 15 August 2019
  • 3 replies
  • 18 views

We have various forms with list views.

we have dynamic queries to return items in the list with a specific sort order.

we have an issue when the items are answered/responded to, and the title on the column heading is clicked (to sort) whether it being deliberate or accidently the items sort.

Pre Sorted - the items are in specific order

 

So question is, how do i stop the list from being sorted upon clicking of the header in the column on the list top row?

icon

Best answer by boringNerd1 15 August 2019, 06:49

View original

3 replies

Hi,


 


Try this.



  1. Edit your list view in Designer

  2. Select the column

  3. On the properties pane, select the Header tab

  4. Uncheck 'Enabled'

  5. Check in the form


 

legend!

thats it

much appreciated

This is not working on the latest K2 Five version 5.6. Is this a bug?

Reply