Skip to main content
Nintex Community Menu Bar

Workspace Error Please Help

  • April 17, 2007
  • 2 replies
  • 13 views

Forum|alt.badge.img+7
Hello
I installed k2.net 2003 with sp4 on a machine where i have iis, and sharepoint installed.
I am using SQL 2005 as database server

I followed the step by step guide and i installed the workspace under default web site with an application pool that i created with an identity a domain account that i created.
This domain account have been granted the permission on the SQL DB 9K2 and K2Log) and all the permissions in the guide.

But when i go to iis and try to browse the virtual directory under K2V3 they all give me the same error HTTP Error 403 - Forbidden
and if i browse the Workspace from iis or from the link it returns the following error:
Required permissions cannot be acquired.

Please Help
Thank you

2 replies

Forum|alt.badge.img+6
  • April 17, 2007
Hi Melhem,

This is an IIS error and is not an easy one to troubleshoot.

See the following pages for more information.

http://www.checkupdown.com/status/E403.html

You can try to add a <trust> tag to the web.config file of the application as described here:

http://msdn2.microsoft.com/en-us/library/tkscy493(vs.71).aspx

Check file access permissions, .NET Security, application pool identity.

HTH,
Conrad

Forum|alt.badge.img+7
  • Author
  • April 17, 2007
Hi Conradk2,

Thanks so much for your reply!