Hello
I installed k2.net 2003 with sp4 on a machine where i have iis, and sharepoint installed.
I am using SQL 2005 as database server
I followed the step by step guide and i installed the workspace under default web site with an application pool that i created with an identity a domain account that i created.
This domain account have been granted the permission on the SQL DB 9K2 and K2Log) and all the permissions in the guide.
But when i go to iis and try to browse the virtual directory under K2V3 they all give me the same error HTTP Error 403 - Forbidden
and if i browse the Workspace from iis or from the link it returns the following error:
Required permissions cannot be acquired.
Please Help
Thank you
Workspace Error Please Help
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.