Skip to main content
Nintex Community Menu Bar

WF Instance does not connect with K2 DB

  • September 18, 2016
  • 0 replies
  • 5 views

Forum|alt.badge.img+9


 

Symptoms


We are experiencing a weird issue where the Smartobject client activities fail with the following error in the workspace:
"A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond ".

 

Diagnoses


The issue was caused by incorrect Endpoint WCF URL configured for Service Instance and incorrect values for the following environment fields and String Table:
-SmartForms Server
-SmartObject Server
-SmartForms Runtime URL
-Web Service URL
The WCF Service also does not allow spaces in the Workflow Management Server environment field as well.

 

Resolution

After correcting the values above, the issue is resolved.