Skip to main content
Nintex Community Menu Bar

Value cannot be null. Parameter name: connectionString

  • August 11, 2015
  • 0 replies
  • 67 views

Forum|alt.badge.img+10


 

Symptoms


Emails do not send, the error in the HostServer log is Value cannot be null.
Parameter name: connectionString
 

Diagnoses


This is caused by a blank connection string
 

Resolution

Open the Connectionstringeditor.exe located in [INSTALLDIR]K2 blackpearlHost Serverin and click on the connection strings until you find the one that is missing details.

Either fill in the details as appropriate or delete the connection string. Save, and restart the K2 service.