Skip to main content
Nintex Community Menu Bar

Using Smart forms ... displaying on sharepoint page ...

  • April 28, 2015
  • 0 replies
  • 1 view

Forum|alt.badge.img+9


 

Symptoms


Getting "Content blocked because it was not signed by a valid security certificate" error on K2 for SharePoint webparts.
 

Diagnoses


When trying to access the SmartForms Runtime URL, the error was also being received there, although the site is http and not https. We checked the Identity.ClaimIssuer table and saw that the Uri for the windows STS contained "https"
 

Resolution

We changed the URI for the Windows STS in the Identity.ClaimIssuer table to "http" from "https" and added the correct port number for Workspace, and this resolved the issue.