Skip to main content
Nintex Community Menu Bar

User unable to access K2 forms

  • August 16, 2016
  • 0 replies
  • 3 views

Forum|alt.badge.img+4


 

Symptoms


User unable to access K2 forms. We have a user who is unable to access K2 forms. Their login ID was changed to a different ID over the weekend and now they can not access the system.

Other users who had their login ids changed can access the system. When this user accesses the K2 system, their old ID shows up in the "Logged in as " dialog with the incorrect (old) id. How can we get K2 to pickup the new ID?

We checked the Identity table and this particular user's old id has Enabled set to 0 and their new id has Enabled set to 1. Is there anyway we can guarantee that the user can access the system under their new ID?


 

Diagnoses


Sometimes a new users takes time to be updated in the database and an identity Refresh has to be done.
 

Resolution



Upgrading to 4.6.11 from 4.6.7 resolved the issue.