Skip to main content
Nintex Community Menu Bar

Upload files larger than 5Mb to Sharepoint fails

  • September 1, 2015
  • 0 replies
  • 11 views



 

Symptoms


This hotfix should allow the file upload if files are larger than 5 MB.
The DLLs were applied on the PROD environment as described in the readme.txt, but upload of the large files is still not possible (see attached screenshot).

 

Diagnoses


We narrowed the search down to permissions that the K2 service account is to be admin of sub site collection.

 

Resolution

Setting K2 service account as admin on the subsite collection resolved the issue from K2's side.
The client will look into this matter from Microsoft's side.