Skip to main content
Nintex Community Menu Bar

Unable to start K2 Service - Keyword not supported: '[k2connectionstring]pooling'.

  • November 24, 2014
  • 0 replies
  • 2 views



 

Symptoms


The client tried to start the K2Server, but got the following error in the log files: Keyword not supported: '[k2connectionstring]pooling'.
 

Diagnoses


Normally when you get an error with [] around it, it means that there is a placeholder somewhere in a configuration file that did not get updated properly.
 

Resolution

We perform a re-configure to replace the placeholder and that seems to have done the trick.