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Symptoms


Issue:

when trying to open/download a file in the K2 Mobile app for IOS (version 9.3.2) an error is being shown "Sorry, something went wrong".

Testing the same Form with desktop or mobile browser works well, the document can be downloaded/opened.

After trying to open the document from the K2 Mobile App the following Event occurred in the Windows Application Log:
64007 Provider did not return a result for
logged on with this user and checked its status in AD DS, everything seemed OK.
(see http://community.k2.com/t5/K2-blackpearl/64007-Provider-did-not-return-a-result-for-K2-Domain-User-on/ta-p/78576).

Unfortunately it is not possible to action a query using the SQL Management Studio on this machine.


 

Diagnoses


Diagnosis:

This is a known issue as confirmed by the mobile team, has been logged as a bug and has been linked to the TFS Item: 659654 - iOS: Attachment control does not allow opening of .docx and .xlsx files.
 

Resolution

Resolution:
This issue has been logged as a bug and has been linked to the TFS Item
This should be resolved in a future release of K2 Mobile App.




 
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