Skip to main content
Nintex Community Menu Bar

Unable to load EventBus Server

  • June 24, 2008
  • 1 reply
  • 9 views

Forum|alt.badge.img

Got the following error from the BlackPearl Server.


I have a dev/test W2K3 server and it is set up as a workgroup and not part of a domain. 


a) Is there a way that I can config so it uses the queue 


    icw2k3private$EventBus.


b) Is there any other work around?? 


Thanks 


================


Info    7023 Loading Event Bus Server
Info    7005 Configuration settings initialized
Info    7028 'icw2k3EventBus' queue does not exist, the queue will be created
Error   7030 Unable to create 'icw2k3EventBus' queue : 'A workgroup installatio
n computer does not support the operation.'
Info    7028 'icw2k3EventBus Error' queue does not exist, the queue will be cre
ated
Error   7030 Unable to create 'icw2k3EventBus Error' queue : 'A workgroup insta
llation computer does not support the operation.'
Error   7026 Unable to load EventBus Server


================ 


 

1 reply

Forum|alt.badge.img+9
  • Nintex Partner
  • June 25, 2008

There is a way to get it to work with private queues but I think the main issue at this point is that a blackpearl setup requires Active Directory. i.e. the server needs to be part of a domain (or you could install a new domain controller on the same box if this is for testing)


 Even if you get the queues to work, there will be other things that will break.