Skip to main content
Nintex Community Menu Bar

Unable to customize the Notification Message on Client Events

  • December 4, 2015
  • 0 replies
  • 6 views

Forum|alt.badge.img+18


 

Symptoms

 


When using Client Events (Default, Forms Generation, or Smartforms) in either K2 Studio or K2 for Visual Studio, I am unable to choose the option to "Customize the Notification Message". Anytime I check this box, the "From:" address field becomes required. I would enter an address here, but the control is not enabled yet still required.
 

 

Diagnoses

 


Please navigate to K2 Workspace > Management > Server:Port > Environment Library > Templates > Default Template > Environments > (the current environment selected in your designer).

Does a "From Address" field exist of "Field Type = Mail Server", "Default = False", with "Value = [emailaddress]"?
 

 

Resolution

Located this "From Address" environment field (in which Default was equal to True); setting this to False resolved this issue.

Additionally, if there is also another environment field with the name "Mail Server", of "Field Type = Mail Server", and "Value = [smtpserverfqdn]" please set this field "Default = True".