Skip to main content
Nintex Community Menu Bar

Unable to configure Smart Object

  • September 30, 2015
  • 0 replies
  • 4 views

Forum|alt.badge.img+5


 

Symptoms

 


Unable to configure Smart Object
 

 

Diagnoses

 


When trying to configure a SMO, the client was getting
"Maximum request length exceeded" on smartobject call

 

 

Resolution 

The issue was with the maximumrequestlength value in the web.config.
C:Program Files (x86)K2 blackpearlK2 SmartForms Designerweb.config

maxRequestLength setting in the web.config 

Please note that The maximum value that you can specify is: “2097151”

Please create a backup of the web.config before making changes, and also do an IISRESET afterwards.