Skip to main content
Nintex Community Menu Bar

The remote name could not be resolved: '[mail server]:[port]'

  • November 20, 2015
  • 0 replies
  • 24 views

Forum|alt.badge.img+12


 

Symptoms


Email events failing with error:
The remote name could not be resolved: '[mail server]:[port]'
 

Diagnoses


Email events failing with error:
The remote name could not be resolved: '[mail server]:[port]'
 

Resolution

Removed the port on the Mail Server field on the string library of the processes which get this error. Retrying the erroneous process instances after making the change helped resolved the issue