Skip to main content
Nintex Community Menu Bar

SMTP setup error during K2 blackpearl installation: 'Connection attempt to SMTP server failed'

  • April 28, 2015
  • 0 replies
  • 22 views

Forum|alt.badge.img+16


 

Symptoms


We can successfully connect to the SMTP server via the command prompt (Telnet). But while setting it up in the k2 blackpearl installation, the connection fails.

The error we are receiving is 'Connection attempt to SMTP server failed'.
 

Diagnoses


We can successfully connect to the SMTP server via the command prompt (Telnet). But while setting it up in the k2 blackpearl installation, the connection fails.
 

Resolution

The issue was resolved by creating a test process with a test email events to see if the email event was working after K2 blackpearl installation.